[Products and Services] ANLX.Net:Services ANLX.Net: Support ANLX.Net: Support

Support Notes : Using a Cisco to connect with ISDN to AnlX

The following examlpe is a config from a working 2610 cisco router with ISDN, to connect to AnlX.

version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname <Your Hostname>
!
enable secret <Your ENABLE password>
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0/0
 description connected to EthernetLAN
 ip address <Your internal router IP> 255.255.255.0
 ip nat inside
 no mop enabled
!
interface BRI0/0
 description connected to Internet at 128K
 bandwidth 128
 no ip address
 ip nat outside
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-net3
 no cdp enable
 ppp multilink
!
interface Dialer1
 description connected to Internet at 128K
 bandwidth 128
 ip address negotiated
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer in-band
 dialer idle-timeout 300
 dialer string <Dialup Number>
 dialer hold-queue 10
 dialer load-threshold 1 either
 dialer-group 1
 no cdp enable
 ppp multilink
 ppp authentication pap callin
 ppp pap sent-username <YourName>@anlx.net password <Your login password>
!
router rip
 version 2
 passive-interface Dialer1
 network <Your locan subnet>
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
access-list 1 permit <Your local subnet> 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server community public RO
!
line vty 0 4
 password <Your local unprivileged password>
 login
!
end

Article Details
Created Mon, 30 Sep 2002 00:59 by [zozo.anlx.net] Theo Zourzouvillys
Last Updated Mon, 30 Sep 2002 01:14 by [zozo.anlx.net] Theo Zourzouvillys

Comments

To add a comment to this support note, click here.

Copyright © 2001-2018 Associated Networks (UK) Ltd.
All Rights Reserved.